Errors using google closure compiler
  • The prettyPhoto 3.1.6 class is one of the jQuery plugins included in my combined theme scripts file. It looks like I can get the best compression from google's closure compiler tool here:

    http://closure-compiler.appspot.com/home

    That is, if it wasn't throwing a couple errors for prettyPhoto.

    JSC_PARSE_ERROR: Parse error. String continuations are not supported in this language mode. at line 1025 character 11
    markup: '
    \
    ^
    JSC_PARSE_ERROR: Parse error. String continuations are not supported in this language mode. at line 1066 character 19
    gallery_markup: '

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter