prettyPhoto Setup
  • prettyPhoto is a sweet tool and I want to implement it into a client's website (not live on the 'Net), but all I'm getting is the ability to click the thumbnail and then it open the full-size version either in the browser or as a download (FF).

    My folders are setup as:

    root/includes/js (for javascript files)
    root/includes/ (for CSS files)
    root/images/tour/fullscreen (specific for prettyPhoto gallery)
    root/images/tour/thumbnail (specific for prettyPhoto gallery)

    In my HEAD of the page I have:





    Where my images are being called I have:




    At the end of and just before the BODY tag, I have:


    $(document).ready(function(){
    $("a[rel^='prettyPhoto']").prettyPhoto();
    });


    Clearly I have something missing, all the files exist in the places they should be. This isnt working in IE8, FF3.5.7, or Chrome 3.0.195.38 - though the demo from no-marin-for-errors works fine.

    Now on that same page - I do have an image loader script and a script that allows me to do some "accordion-style" effects.

    So could I be causing javascript interference?

    I'm using jQuery JavaScript Library v1.3.2 - should I try another version?

    Thanks!
  • Hello friend !
    I want to fit this code in popup window (Exterbal Site ) but not worked. here like
    http://maps.google.com/maps?f=q&source=s_q&hl=pt-BR&geocode=&q=R.+S%C3%A3o+Paulo,+722+-+MG,+35171-338,+Brasil&sll=37.0625,-95.677068&sspn=47.704107,79.101563&ie=UTF8&ll=-19.514573,-42.571507&spn=0.029933,0.047636&z=14&iwloc=A&output=embed
    like this
    http://aredesforgirls.com.br/
    click on the left button (Localizao)
  • Ok... so I get spam instead of a response.

    I actually took the basics of prettyPhoto and put in a blank HTML page, with just the scripts, css, and images - it worked (wasn't styled) - but it worked.

    I guess I'm having a conflict with other scripts on that page.
  • Hey sma1970,

    Im having the same problem that you have encountered, the image appears full size in the browser. As a matter of interest are you trying the tutorial from .net magazine issue Jan 2010 ? If so thats what Im trying to do as well.
  • Hey sma1970,

    Im having the same problem that you have encountered, the image appears full size in the browser. As a matter of interest are you trying the tutorial from .net magazine issue Jan 2010 ? If so thats what Im trying to do as well.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter